< General questions

With which devices is Valedo compatible?

Apple iPad and iPhone

Valedo for iOS is compatible with:

  • iPhone 5, 5S, 5C, 6, 6 Plus
  • iPad 3, 4
  • iPad Air, Air 2
  • iPad Mini (All generations)

For an optimal performance on Apple devices Hocoma recommends iOS version 9.1+ with iPad generation 4+ devices, all iPad mini devices or iPhone 5.

To identify which iPad or iPhone you have please read the official information of Apple:
iPad: http://support.apple.com/kb/HT5452
iPhone: http://support.apple.com/kb/HT3939

Android

Valedo for Android has been successfully tested on the following devices:

Samsung:

  • Samsung Galaxy S4
  • Samsung Galaxy Note 4
  • Samsung Galaxy Tab S 10.5 (SM-T800)

Lenovo:

  • Lenovo Yoga Tablet 2 8""
  • Lenovo Yoga Tablet 2 10""
  • Lenovo Yoga Tablet 2 Pro 13""

Google:

  • Google (Asus) Nexus 7
  • Google (HTC) Nexus 9

HTC:

  • HTC One (M8)

LG:

  • LG G Pad 8.3

Motorola:

  • Motorola Moto X

Sony:

  • Sony Xperia Z1 Compact
  • Sony Xperia Tablet Z

Asus:

  • Asus Fonepad 7 (K00Y)

My device is not on the above list

If your device is not on the above list, that doesn’t mean that your device is not compatible with Valedo.

Valedo is expected to be compatible as long as your device has:

  • Android 4.4+ Software
  • Bluetooth 4.0 with BLE

You can check if your device is compatible with a third-party app such as “BLE Checker”, which you will find in the Google Play Store.

If you successfully used Valedo on your Android device with the above requirements, we are more than happy to hear about it under: support@valedotherapy.com

Non-supported Android devices:

  • Sony Xperia Z (C6602 and C6603)

Experiencing problems to install Valedo on Android?

When the installation of Valedo fails with one of the following error messages:

1. Couldn’t install on USB storage or SD card:

Remove or unmount the SD card before installing Valedo, or downgrade the Google Play Store version to version 5.0.x

2. Error retrieving information from server:

  1. Go to Settings > Apps > Manage applications > All
  2. Clear cache and data of the Google Play Store application
  3. Clear cache and data of the Google Service Framework application
  4. Restart the device

3. Error 963 and/or error 907:

Remove or unmount the SD card before installing Valedo, or downgrade the Google Play Store version to version 5.0.x

Windows

There is no current version for Windows, but a version is planned for Windows in the near future. Please check regularly this website for future updates about Windows.

Have any further questions?

Contact us